Elecard
November 20, 2014, 07:43:07 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Elecard URL Stream Start Delay  (Read 5281 times)
jklanka
Newbie
*
Posts: 1


View Profile
« on: August 17, 2009, 06:34:16 am »

Hi

My Company purchased a WMP plugin to play stream over Media Player. I streamed a video using VLC player and tried to open the UDP over RTP stream using WMP. But it takes about 20 second to play.

How I can reduce the delay. Please advice

Thanks
Logged
OlgaM
Elecard Team
*
Posts: 47


View Profile
« Reply #1 on: January 13, 2011, 04:41:15 am »

A lot of things can be reason of such delay. And there are different ways to solve them.
Please contact our Technical support directly and we will try to solve your problem.
Logged
Emil_ES
Moderator
*****
Posts: 38


View Profile
« Reply #2 on: June 10, 2013, 09:05:46 am »

This is not normal behaviour of Elecard plug in. Probably there is a some third directshow component is used instead of Elecard Component. This is just assumption.
In order to check that, we recommend you to install the Graph Edit application and try to reproduce the broadcast receiving.

In case you will notice some third component in the graph chain, that will be the confirmation of such assumption. 
Feel free to contact Elecard TSup Team tsup@elecard.com
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!