Do you use Apache Log4j in your products?

Do you use Apache Log4j in your products?

December 16, 2021
Features 3 225 views

Elecard products do not use Java in general, including vulnerable Apache Log4j libraries versions 2.0–2.14.1 and v 5.3.x. Thus, the  CVE-2021–44228 and CVE-2022-22965 Spring4Shell vulnerabilities do not affect Elecard products. You are safe.

 

Resources

On the topic

Product:StreamEye StudioCodecWorksDirectShow Codec SDKBoro
Category:Features

Feedback

More questions?

Chat nowAsk a question