Elecard
October 21, 2014, 02:12:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Problem when capture mpeg2 file through decklink card  (Read 10976 times)
C_H_Lee
Newbie
*
Posts: 10


View Profile
« on: June 20, 2006, 04:30:31 am »

I have a task to Capture a mpeg2 file by decklink(I/O card).
The Graph Is
  DeckLinkVideo-Elecard Video Encoder -Elecard MultiPlexer- Elecard Buffered File Writer
  DeckLinkAudio-Elecard Audio layer II Encoder

The Graph Can't run fluently. the file is shortenthen the real.

When I Subtitude the DecklinkAudio with AC97 Audio Filter, the graph run good.
Why? How can i resolve the problem?
Logged
sserg
Newbie
*
Posts: 85


View Profile
« Reply #1 on: June 20, 2006, 11:03:47 pm »

Hi!

Please post here the screenshot of your graph.

It is interesting to see the properties of the DeckLink Audio
 such as sample rate etc..

And also please open the prop. page of teh Audio decoder.

I suspect something with the audio sample rate that configured and real.
Logged

Dottore
C_H_Lee
Newbie
*
Posts: 10


View Profile
« Reply #2 on: June 25, 2006, 09:02:17 pm »

sserg
   I sent to you the  screenshot of the graph serveral days ago, have you receiced it
Logged
sserg
Newbie
*
Posts: 85


View Profile
« Reply #3 on: June 25, 2006, 11:22:24 pm »

Quote from: "C_H_Lee"
sserg
   I sent to you the  screenshot of the graph serveral days ago, have you receiced it


Hi,

That is strange... I have sent the e-mail exactly after I got the screenshot.

Here are the data regarding my e-mail:
---
From: Sergey Sergeyev <Sergey.Sergeyev@mainconcept.ru>
To: Huh <c_h_lee@163.com>, tsup@mainconcept.ru
Subject: Capture with decklink
Created: 06/22/2006 17:00:40
...
---

Did you got the above? If no I'll repeat once more.
Logged

Dottore
fmunoz
Newbie
*
Posts: 1


View Profile
« Reply #4 on: July 21, 2006, 02:53:32 am »

Hi!

Please, can you share the answer or solution found. I have the same problem and perharps I can solve it in the same way than C_H_Lee.

Thanks in advance,
Logged

erran Muñoz
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!